Skip to main content

Posts

Showing posts from 2013

IBM Lotus Symphony - Hardy installer for Ubuntu / Debian / Mint Linux

I recently upgraded my Linux to Ubuntu 12, and I had major difficulties installing the IBM Lotus Symphony. It would not install, complaining about dependencies involving some libnotify program. I found and installed libnotify, but then Lotus would not start up. I found that there's a problem with the currently available Debian installer / program for Lotus, and following some advice I found from my Google search, I tried a previous version of the Lotus installer, and everything seems to work fine. I'm making the installer available here for people who need it, since I can't seem to find it on the IBM website.

 Details: The current installer is designated for the Lucid version of Ubuntu - symphony_3.0.1-1lucid1_i386.deb - for Ubuntu / Debian versions since March 2010. Installing this in the most recent versions of Ubuntu / Mint Linux (versions 12-14) doesn't work for some people, leading to the following error message - or the program simply won't start up.

 ..... …